Danger from the Deep (known as dangerdeep or DftD) is a free (as in free speech), Open Source World War II German submarine simulator. The program and source code is available under the GPL license and most of the artwork/data is released under a Creative Commons license (Attribution/NonCommercial/Non-Derivative works).


Packages are available for the following releases:
Ubuntu 16.10: 0.3.9+git140522-1~getdeb2~wily
Ubuntu 16.04: 0.3.9+git140522-1~getdeb2~wily
Ubuntu 14.04: 0.3.9+git140522-1~getdeb1
Ubuntu 17.04: 0.3.9+git140522-1~getdeb2~wily
Ubuntu 14.10: 0.3.9+git140522-1~getdeb1
Ubuntu 15.10: 0.3.9+git140522-1~getdeb2~wily
Ubuntu 15.04: 0.3.9+git140522-1~getdeb1

Package downloads per version:
Version 0.3.9+git140522: 2201

Install the application manually with the following command:
sudo apt-get update && sudo apt-get install dangerdeep

Uninstall the application with the following command:
sudo apt-get remove dangerdeep