Use the following instructions:

  1. Install the repository in one of the following ways:

    1. Install the playdeb package.

    2. Or configure the repository manually:

      Go to System-Administration-Software Sources, Third-Party Software tab, Add:

      deb http://archive.getdeb.net/ubuntu xenial-getdeb games

      Add the repository GPG key, open a terminal window and type:

      wget -q -O- http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
  2. Click the "Install this now" button below the screenshot of the desired game.

  3. If you are using Kubuntu please check bug 476853.

  4. If the game cannot be found, run this command and try again:

    sudo apt-get update
  5. If you want to uninstall the PlayDeb repository run this command:

    sudo apt-get remove playdeb
  6. If you get a blank page when installing you need to configure apturl in your browser.

    In Firefox you need to change the setting also in Preferences->Applications
    Link the apt protocol to /usr/bin/apturl there.

hide this from showing in the future

Monthly Top 25   Daily Top 25
  Name Clicks
1 Xonotic 2203
2 Warzone2100 2118
3 Lutris 297
4 Terasology 276
5 Speed Dreams 263
6 GZdoom 237
7 higan 220
8 SuperTuxKart 219
9 FlightGear 213
10 Urban Terror 206
11 VisualBoyAdvance-M 190
12 Mega Mario 176
13 OpenRA 172
14 The Powder Toy 163
15 Need For Speed II SE 162
16 SuperTux 146
17 Extreme Tux Racer 146
18 Pioneer 143
19 Enemy Territory 141
20 Open Sonic 139
21 ScummVM 134
22 Warsow 134
23 VDrift 129
24 Red Eclipse 127
25 Prince of Persia 123
 
  Name Clicks
1 Xonotic 10
2 Warzone2100 8
3 Speed Dreams 6
4 Pokemon Online 5
5 Need For Speed II SE 3
6 The Powder Toy 3
7 SuperTuxKart 2
8 Pioneer 2
9 Mega Mario 2
10 cdogs-sdl 2
11 phun 1
12 ScummVM 1
13 Blood Frontier 1
14 FlightGear 1
15 The Maze of Galious 1
16 Open Sonic 1
17 QJoyPad 1
18 Summoning Wars 1
19 Uebergame 1
20 Zod 1
21 Danger from the Deep 1
22 Hedgewars 1
23 Mine Escape 1
24 Terasology 1
25 bsnes 1

Version: 104-1~getdeb1

The purpose of this emulator is a bit different from others: it focuses on accuracy, debugging functionality, and clean code. The emulator does not focus on things that would hinder accuracy. This includes speed and game-specific hacks for compatibility. As a result, the minimum system requirements for bsnes are very high. The emulator itself was not derived from any existing emulator source code, such as SNES9x. Any similarities to other emulators are merely coincidental.

Available for Ubuntu: 17.04, 16.04

Updated: 2017-08-14 18:30:10 | Changes

Version: 1.8.1-1~getdeb1

ScummVM is an interpreter and emulator for several classic graphic point-and-click adventure games. Support is currently available for: Adventure Soft's Simon the Sorcerer 1 and 2; Revolution's Beneath A Steel Sky, Broken Sword 1, and Broken Sword 2; Flight of the Amazon Queen; Wyrmkeep's Inherit the Earth; Coktel Vision's Gobliiins; and games based on LucasArts' SCUMM (Script Creation Utility for Maniac Mansion) system.

Available for Ubuntu: 16.04

Updated: 2016-05-26 00:10:12 | Changes

Version: 0.1.5-1~getdeb3~wily

Gelide is a configurable frontend which let you manage any kind of emulated system (PC, console, arcade, etc) letting you to catalog and launch any game from any existing emulator under GNU/Linux. With Gelide,you can configure any emulator with command line parameters support, without the need of remember them every now and then.

Available for Ubuntu: 15.10, 16.04, 16.10, 17.04

Updated: 2016-03-31 20:20:03 | Changes

Version: 1.8.0.1498-1~getdeb2~wily

VisualBoyAdvance-M is a Nintendo Game Boy Emulator with high compatibility with commercial games. It emulates the Nintendo Game Boy Advance handheld console, in addition to the original Game Boy handhelds and its Super and Color variants.

Available for Ubuntu: 15.10, 16.04

Updated: 2015-10-22 01:20:04 | Changes

Version: 2.16.7-1~getdeb5

Gens/GS is a version of Gens maintained by GerbilSoft. The main goal of Gens/GS is to clean up the source code and combine features from various forks of Gens, as well as improving portability to other platforms. NOTE: ONLY COMPILED FOR i386!

Available for Ubuntu: 12.04, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04

Updated: 2013-10-07 19:21:19 | Changes