Use the following instructions:

  1. Install the repository in one of the following ways:

    1. Install the playdeb package.

    2. Or configure the repository manually:

      Go to System-Administration-Software Sources, Third-Party Software tab, Add:

      deb http://archive.getdeb.net/ubuntu yakkety-getdeb games

      Add the repository GPG key, open a terminal window and type:

      wget -q -O- http://archive.getdeb.net/getdeb-archive.key | sudo apt-key add -
  2. Click the "Install this now" button below the screenshot of the desired game.

  3. If you are using Kubuntu please check bug 476853.

  4. If the game cannot be found, run this command and try again:

    sudo apt-get update
  5. If you want to uninstall the PlayDeb repository run this command:

    sudo apt-get remove playdeb
  6. If you get a blank page when installing you need to configure apturl in your browser.

    In Firefox you need to change the setting also in Preferences->Applications
    Link the apt protocol to /usr/bin/apturl there.

hide this from showing in the future

Monthly Top 25   Daily Top 25
  Name Clicks
1 Xonotic 2372
2 Lutris 687
3 FlightGear 512
4 Warzone2100 398
5 OpenRA 346
6 SuperTuxKart 337
7 Extreme Tux Racer 336
8 GZdoom 332
9 Terasology 290
10 SuperTux 246
11 ManaPlus 238
12 Trigger Rally 233
13 VisualBoyAdvance-M 228
14 Speed Dreams 223
15 Urban Terror 221
16 Tales of Maj'Eyal 201
17 Red Eclipse 201
18 cdogs-sdl 179
19 VDrift 176
20 higan 170
21 Mega Mario 167
22 OpenTTD 161
23 Warsow 155
24 ScummVM 147
25 Enemy Territory 137
 
  Name Clicks
1 Xonotic 90
2 SuperTuxKart 14
3 OpenRA 12
4 FlightGear 12
5 Lutris 12
6 Warzone2100 11
7 Extreme Tux Racer 10
8 SuperTux 9
9 Speed Dreams 9
10 StuntRally 7
11 cdogs-sdl 7
12 Trigger Rally 6
13 Pioneer 5
14 Hedgewars 5
15 PyTraffic 5
16 Warsow 4
17 ManaPlus 4
18 Danger from the Deep 4
19 Red Eclipse 3
20 Galaxy 2 3
21 GZdoom 3
22 VisualBoyAdvance-M 3
23 Urban Terror 3
24 Prince of Persia 3
25 0 A.D. 3

Version: 102-1~getdeb1

The purpose of this emulator is a bit different from others: it focuses on accuracy, debugging functionality, and clean code. The emulator does not focus on things that would hinder accuracy. This includes speed and game-specific hacks for compatibility. As a result, the minimum system requirements for bsnes are very high. The emulator itself was not derived from any existing emulator source code, such as SNES9x. Any similarities to other emulators are merely coincidental.

Available for Ubuntu: 16.04, 16.10, 17.04

Updated: 2017-01-19 19:10:07 | Changes

Version: 0.1.5-1~getdeb3~wily

Gelide is a configurable frontend which let you manage any kind of emulated system (PC, console, arcade, etc) letting you to catalog and launch any game from any existing emulator under GNU/Linux. With Gelide,you can configure any emulator with command line parameters support, without the need of remember them every now and then.

Available for Ubuntu: 15.10, 16.04, 16.10, 17.04

Updated: 2016-03-31 20:20:03 | Changes

Version: 0.1.1-7~getdeb1

A Qt GUI front-end for the cross-platform Mupen64Plus N64 emulator.

Available for Ubuntu: 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04, 16.10, 17.04

Updated: 2012-07-21 11:52:23 | Changes

Version: 2.15.5-1~getdeb1

Gens is a win32/unix Sega Genesis / Sega CD / Sega 32X emulator.

Available for Ubuntu: 12.04, 12.10, 13.04, 13.10, 14.04, 14.10, 15.04, 15.10, 16.04, 16.10, 17.04

Updated: 2010-04-25 21:10:03 | Changes